Affected packages

Packages affected by libssh2 upgrade from 1.9.0-7.fc34 to 1.10.0-2.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
0ad build 2 2 months ago
0ad build 2 2 months ago
os-autoinst build 2 2 months ago
libvirt build 2 2 months ago
thunderbird build 2 3 months ago
0ad build 2 3 months ago
icecat build 2 4 months ago
rust-sapp-linux build 3 10 days ago
rust-rudo build 3 10 days ago
rust-python-launcher build 3 10 days ago
rust-ruma-events build 3 2 months ago
rust-ruma-identifiers build 3 2 months ago
rust-sequoia-openpgp build 3 2 months ago
rust-sequoia-net build 3 2 months ago
rust-sequoia-sq build 3 2 months ago
rust-sequoia-sqv build 3 2 months ago
rust-sha1collisiondetection build 3 2 months ago
rust-sequoia-autocrypt build 3 2 months ago
rust-sequoia-keyring-linter build 3 2 months ago
rust-remove_dir_all build 3 2 months ago
rust-crossbeam-channel0.4 build 3 2 months ago
libvirt-glib build 3 2 months ago
qt-virt-manager build 3 2 months ago
rust-threadpool build 3 2 months ago
rust-nix build 3 2 months ago
rust-unsafe-io build 3 2 months ago
qt-virt-manager build 3 2 months ago
rust-ruma-events build 3 2 months ago
rust-sequoia-openpgp build 3 2 months ago
rust-ruma-identifiers build 3 2 months ago
rust-sequoia-sq build 3 2 months ago
rust-sequoia-net build 3 2 months ago
rust-sha1collisiondetection build 3 2 months ago
rust-sequoia-sqv build 3 2 months ago
rust-sequoia-keyring-linter build 3 2 months ago
libguestfs build 3 2 months ago
calligra build 3 2 months ago
rust-sequoia-sop build 3 3 months ago
rust-sha1collisiondetection build 3 3 months ago
rust-sequoia-sqv build 3 3 months ago
condor build 3 3 months ago
rust-ruma-events build 3 3 months ago
qt-virt-manager build 3 3 months ago
rust-cpython build 3 3 months ago
rust-alacritty build 3 4 months ago
rust-proptest build 3 4 months ago
openqa build 3 4 months ago
rust-copypasta build 3 4 months ago
rust-tracing-core build 3 4 months ago
rust-starship build 3 4 months ago
cantor build 4 4 months ago
R-roxygen2 build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libssh2 upgrade from 1.9.0-7.fc34 to 1.10.0-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.