Affected packages

Packages affected by libssh2 upgrade from 1.8.2-1.fc31 to 1.9.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 2 5 months ago
rust-atty build 3 5 months ago
rust-libc build 3 5 months ago
rust-protobuf build 3 5 months ago
rust-y4m build 3 5 months ago
rust-rand_chacha build 3 5 months ago
rust-rand_hc build 3 5 months ago
rust-nasm-rs build 3 5 months ago
rust-alga build 3 5 months ago
rust-rmp build 3 5 months ago
rust-serde_json0.8 build 3 5 months ago
rust-num_cpus build 3 5 months ago
rust-rustc_version build 3 5 months ago
rust-term_size build 3 5 months ago
rust-cargo_metadata build 3 5 months ago
rust-pcre2-sys build 3 5 months ago
rust-warp build 3 5 months ago
rust-docopt build 3 5 months ago
rust-actix-server build 3 5 months ago
rust-actix-files build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libssh2 upgrade from 1.8.2-1.fc31 to 1.9.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.