Affected packages

Packages affected by libssh-config upgrade from 0.9.5-3.fc35 to 0.9.6-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
golang-github-tj-buffer build None a month ago
golang-github-apex-log build None a month ago
golang-opentelemetry-otel-0.20 build None a month ago
golang-github-tonistiigi-actions-cache build None a month ago
python-azure-mgmt-sql build None 3 months ago
python-azure-mgmt-recoveryservices build None 3 months ago
python-azure-mgmt-maps build None 3 months ago
python-azure-mgmt-databoxedge build None 3 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libssh-config upgrade from 0.9.5-3.fc35 to 0.9.6-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.