Affected packages

Packages affected by libsrtp upgrade from 2.3.0-8.fc36 to 2.3.0-9.fc37 (in Fedora 37)
Package Current state Build Distance Build time
gstreamer1-plugins-bad-free build 2 2 months ago
asterisk build 2 2 months ago
deepin-draw build 4 2 months ago
veusz build 4 2 months ago
python-mne build 4 2 months ago
gplugin build 4 2 months ago
kid3 build 4 2 months ago
krita build 4 2 months ago
evolution-data-server build 4 2 months ago
deepin-file-manager build 4 2 months ago
nautilus-python build None 2 months ago
file-roller build None 2 months ago
seahorse-nautilus build None 2 months ago
easytag build None 2 months ago
brasero build None 2 months ago
libvirt build None 2 months ago
gnuradio build None 2 months ago
libreoffice build None 2 months ago
python-nbconvert build None 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by libsrtp upgrade from 2.3.0-8.fc36 to 2.3.0-9.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.