Affected packages

Packages affected by libsoup upgrade from 2.74.0-1.fc35 to 2.74.1-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
seahorse-sharing build 2 2 months ago
vgrive build 2 2 months ago
boinc-client build 4 2 months ago
qt5-qtbase build 4 2 months ago
python-wxpython4 build 4 2 months ago
compiz build 4 2 months ago
conky-manager build 4 2 months ago
rubygem-selenium-webdriver build 4 2 months ago
xfce4-equake-plugin build 4 2 months ago
mate-settings-daemon build 4 2 months ago
ejabberd build None 2 months ago
erlang-riak_api build None 2 months ago
libvirt build None 2 months ago
erlang-riak_client build None 2 months ago
kwin build None 2 months ago
qgis build None 2 months ago
python-pyside2 build None 2 months ago
yosys build None 2 months ago
python-mne build None 2 months ago
erlang-protobuffs build None 2 months ago
couchdb build None 2 months ago
erlang-riak_core build None 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libsoup upgrade from 2.74.0-1.fc35 to 2.74.1-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.