Affected packages

Packages affected by libsoup upgrade from 2.68.3-1.fc32 to 2.70.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
pacemaker build 2 2 months ago
filezilla build 2 4 months ago
eclipse build 2 4 months ago
glyphography-newscycle-fonts build 3 a month ago
perl-Gtk3 build 3 4 months ago
eclipse-egit build 3 4 months ago
tycho build 3 4 months ago
python-matplotlib build 3 4 months ago
gtk-sharp3 build 4 4 months ago
golang-deepin-go-lib build 4 4 months ago
startdde build 4 4 months ago
eclipse-jgit build 4 4 months ago
deepin-daemon build 4 4 months ago
deepin-api build 4 4 months ago
erlang-folsom build None 4 months ago
mnemosyne build None 4 months ago
libvirt build None 4 months ago
fcitx-libpinyin build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsoup upgrade from 2.68.3-1.fc32 to 2.70.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.