Affected packages

Packages affected by libsoup upgrade from 2.68.2-1.fc32 to 2.68.3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
kitty build 2 an hour ago
gnome-documents build 2 3 days ago
gpxsee build 2 a month ago
rssguard build 2 a month ago
dolphin-emu build 2 a month ago
quentier build 2 a month ago
fmit build 2 a month ago
claws-mail build 3 a month ago
jacoco build 4 a month ago
libguestfs build 4 a month ago
opam build None 2 hours ago
compile-command-annotations build None a month ago
erlang-lager build None a month ago
erlang-folsom build None a month ago
deepin-picker build None a month ago
deepin-qt5integration build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsoup upgrade from 2.68.2-1.fc32 to 2.68.3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.