Affected packages

Packages affected by libsoup upgrade from 2.68.1-1.fc31 to 2.68.2-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
emacs-evil build 2 a month ago
appeditor build 2 a month ago
modem-manager-gui build 2 a month ago
elementary-files build 2 a month ago
easytag build 2 a month ago
maven-eclipse-plugin build 3 27 days ago
libdazzle build 4 a month ago
entangle build 4 a month ago
golang-deepin-go-lib build 4 a month ago
switchboard-plug-printers build 4 a month ago
uom-se build None 28 days ago
enki build None 28 days ago
compile-command-annotations build None 29 days ago
gap-pkg-polenta build None a month ago
grip build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libsoup upgrade from 2.68.1-1.fc31 to 2.68.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.