Affected packages

Packages affected by libsoup upgrade from 2.67.3-2.fc31 to 2.67.91-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
laby build 2 3 months ago
emacs-slime build 2 3 months ago
pcsxr build 2 3 months ago
inkscape build 2 3 months ago
frogr build 2 3 months ago
dolphin-emu build 2 3 months ago
xsensors build 2 3 months ago
gnucash build 2 3 months ago
python-matplotlib build 3 3 months ago
libdbusmenu build 4 3 months ago
fedpkg build 4 3 months ago
engrampa build 4 3 months ago
libappindicator build 4 3 months ago
eiskaltdcpp build 4 3 months ago
reflections build 4 3 months ago
coq build None 3 months ago
celestia build None 3 months ago
grip build None 3 months ago
mnemosyne build None 3 months ago
tomoe-gtk build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsoup upgrade from 2.67.3-2.fc31 to 2.67.91-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.