Affected packages

Packages affected by libsoup-devel upgrade from 2.72.0-1.fc34 to 2.72.0-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
inkscape build 1 3 months ago
gupnp-tools build 1 3 months ago
frogr build 1 3 months ago
shotwell build 1 3 months ago
libgdata build 1 3 months ago
epiphany build 1 3 months ago
seahorse build 1 3 months ago
grilo-plugins build 1 3 months ago
gnome-boxes build 1 3 months ago
elementary-code build 1 3 months ago
deja-dup build 1 3 months ago
webkit2gtk3 build 1 3 months ago
spice-gtk build 1 3 months ago
geary build 1 3 months ago
grilo build 1 3 months ago
gnome-calendar build 1 3 months ago
elementary-calendar build 1 3 months ago
appstream build 1 3 months ago
snapd-glib build 1 3 months ago
tracker build 1 3 months ago
geoclue2 build 1 3 months ago
flatpak build 1 3 months ago
fwupd build 1 3 months ago
telepathy-gabble build 1 3 months ago
geocode-glib build 1 3 months ago
libtranslate build 1 3 months ago
uhttpmock build 1 3 months ago
gsignond-plugin-lastfm build 1 3 months ago
osinfo-db-tools build 1 3 months ago
perl-HTTP-Soup build 1 3 months ago
libgrss build 1 3 months ago
gsignond-plugin-oauth build 1 3 months ago
gnome-todo build 2 3 months ago
wingpanel-indicator-datetime build 2 3 months ago
gnome-settings-daemon build 2 3 months ago
bijiben build 2 3 months ago
elementary-capnet-assist build 2 3 months ago
gnome-photos build 2 3 months ago
almanah build 2 3 months ago
gnome-shell build 2 3 months ago
tracker-miners build 2 3 months ago
globus-xio-udt-driver build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsoup-devel upgrade from 2.72.0-1.fc34 to 2.72.0-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.