Affected packages

Packages affected by libsolv upgrade from 0.7.17-3.fc34 to 0.7.19-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
module-build-service build 2 3 months ago
module-build-service build 2 4 months ago
module-build-service build 2 5 months ago
bodhi build 3 4 months ago
copr-frontend build 3 4 months ago
bodhi build 3 4 months ago
copr-frontend build 3 4 months ago
ceph build None 3 months ago
vfrnav build None 4 months ago
vfrnav build None 4 months ago
tigervnc build None 4 months ago
vfrnav build None 5 months ago
nbdkit build None 5 months ago
vfrnav build None 5 months ago
tigervnc build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libsolv upgrade from 0.7.17-3.fc34 to 0.7.19-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.