Affected packages

Packages affected by libsndfile upgrade from 1.1.0-4.fc38 to 1.1.0-5.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-octave-kernel build 2 2 months ago
supercollider build 2 2 months ago
lsp-plugins build 2 2 months ago
muse build 2 2 months ago
gstreamer1-plugins-bad-free build 2 2 months ago
guitarix build 2 2 months ago
lv2-ir-plugins build 2 2 months ago
lv2-fabla build 2 2 months ago
gsequencer build 2 2 months ago
ckb-next build 3 2 months ago
mimic build 3 2 months ago
mate-settings-daemon build 3 2 months ago
octave-image build 3 2 months ago
diffoscope build 3 2 months ago
festival build 3 2 months ago
xdg-desktop-portal-wlr build 3 2 months ago
python-pyface build 4 2 months ago
gnome-screenshot build 4 2 months ago
corectrl build 4 2 months ago
kmplayer build 4 2 months ago
python-mne build 4 2 months ago
virt-v2v build None 2 months ago
trojita build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libsndfile upgrade from 1.1.0-4.fc38 to 1.1.0-5.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.