Affected packages

Packages affected by libsmartcols upgrade from 2.35.1-4.fc32 to 2.35.1-5.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
root build 3 a month ago
glpi build 4 a month ago
ccls build None 19 days ago
sratom build None 25 days ago
check_postgres build None 30 days ago
python-openstacksdk build None 30 days ago
python-openstackclient build None 30 days ago
golang-modernc-mathutil build None a month ago
golang-github-syndtr-goleveldb build None a month ago
golang-github-mesos build None a month ago
rubygem-eventmachine build None a month ago
nodejs-murmur-32 build None a month ago
nodejs-monocle build None a month ago
golang-github-google-trillian build None a month ago
golang-github-prometheus-alertmanager build None a month ago
rubygem-puma build None a month ago
python-libnacl build None a month ago
python-aiofiles build None a month ago
rust-rav1e build None a month ago
python-pydenticon build None a month ago
cxsc build None a month ago
jnr-ffi build None a month ago
golang-github-sergi-diff build None a month ago
chck build None a month ago
poco build None a month ago
rust-fs2 build None a month ago
python-notebook build None a month ago
perl-DBIx-Class-EncodedColumn build None a month ago
rust-tokio-core build None a month ago
rust-cargo-bloat build None a month ago
rust-aom-sys build None a month ago
python-lz4 build None a month ago
mpich build None a month ago
python-dask build None a month ago
erlang-poolboy build None a month ago
erlang-riak_sysmon build None a month ago
erlang-gproc build None a month ago
PyGreSQL build None a month ago
folks build None a month ago
golang-github-frankban-quicktest build None a month ago
R-fontBitstreamVera build None a month ago
apache-rat build None a month ago
freecad build None a month ago
apache-commons-math build None a month ago
jfreechart build None a month ago
python-networkx build None a month ago
mnemosyne build None a month ago
python-theano build None a month ago
python-tackerclient build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsmartcols upgrade from 2.35.1-4.fc32 to 2.35.1-5.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.