Affected packages

Packages affected by libsepol upgrade from 3.1-5.fc34 to 3.2-0.rc1.1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
MUSIC build 3 2 months ago
perl-Hardware-Vhdl-Tidy build 3 3 months ago
python-pyface build 3 3 months ago
libzypp build 3 3 months ago
php-cs-fixer build 4 3 months ago
ruby build 4 3 months ago
fstrm build 4 3 months ago
R-data.table build 4 3 months ago
R-sfsmisc build 4 3 months ago
visualboyadvance-m build 4 3 months ago
folks build 4 3 months ago
python-pytest-cases build None 2 months ago
golang-github-streadway-amqp build None 2 months ago
jctools build None 3 months ago
pgcli build None 3 months ago
python-pytest-cov build None 3 months ago
golang-github-mesos build None 3 months ago
python-fsspec build None 3 months ago
python-lz4 build None 3 months ago
efivar build None 3 months ago
haxe build None 3 months ago
ocrmypdf build None 3 months ago
deepin-kwin build None 3 months ago
libftdi build None 3 months ago
octave-statistics build None 3 months ago
python-numpoly build None 3 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by libsepol upgrade from 3.1-5.fc34 to 3.2-0.rc1.1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.