Affected packages

Packages affected by libselinux upgrade from 3.0-1.fc32 to 3.0-2.fc32 (in Fedora 32)
Package Current state Build Distance Build time
caddy build 2 26 days ago
perl-Coro build 2 26 days ago
libpsm2 build 2 27 days ago
MUMPS build 2 27 days ago
dhcp build 2 28 days ago
ndctl build 2 28 days ago
elpa build 2 28 days ago
nagios build 2 28 days ago
abrt build 2 28 days ago
qt5-qtbase build 2 28 days ago
amanda build 2 28 days ago
pcp build 2 28 days ago
clang build 2 29 days ago
sympy build 2 29 days ago
subversion build 2 29 days ago
diffoscope build 2 29 days ago
vifm build 3 24 days ago
minicom build 3 25 days ago
compiz-plugins-main build 3 26 days ago
mate-applets build 3 26 days ago
mellowplayer build 3 27 days ago
SDL2 build 3 27 days ago
gplugin build 3 27 days ago
mate-user-admin build 3 27 days ago
antimony build 3 27 days ago
chemtool build 3 27 days ago
visualboyadvance-m build 3 28 days ago
dl_poly build 3 28 days ago
satyr build 3 28 days ago
0ad build 3 28 days ago
pcsc-cyberjack build 3 28 days ago
espeak-ng build 3 28 days ago
GMT build 3 28 days ago
aom build 3 28 days ago
ocl-icd build 3 28 days ago
gtatool build 3 28 days ago
gromacs build 3 28 days ago
gmsh build 3 28 days ago
freecad build 3 28 days ago
zulucrypt build 3 28 days ago
gtk4 build 3 28 days ago
qt5-qtwebengine build 3 28 days ago
mrpt build 3 28 days ago
ibutils build 3 28 days ago
gtk-sharp2 build 3 28 days ago
blender build 3 29 days ago
rubygem-capybara build 3 29 days ago
avogadro2 build 3 29 days ago
avogadro2-libs build 3 29 days ago
gcc build 3 29 days ago
php build 3 29 days ago
player build 3 29 days ago
arm-trusted-firmware build 4 a day ago
fio build 4 26 days ago
libgadu build 4 26 days ago
gfal2-python build 4 27 days ago
vigra build 4 27 days ago
openvdb build 4 27 days ago
pyosmium build 4 27 days ago
gasnet build 4 28 days ago
deepin-qt5dxcb-plugin build 4 28 days ago
vboot-utils build 4 28 days ago
sundials build 4 28 days ago
OpenImageIO build 4 28 days ago
rubygem-ffi build 4 28 days ago
cp2k build 4 28 days ago
rubygem-activerecord build None 28 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libselinux upgrade from 3.0-1.fc32 to 3.0-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.