Affected packages

Packages affected by libselinux-devel upgrade from 3.2-4.fc35 to 3.3-0.rc2.1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
sssd build 1 a month ago
postgresql build 1 a month ago
libdazzle build 2 a month ago
myproxy build 2 a month ago
compiz build 2 a month ago
mariadb build 2 a month ago
digikam build 2 a month ago
transmission build 2 a month ago
elementary-photos build 2 a month ago
vgrive build 2 a month ago
gnome-passwordsafe build 2 a month ago
glibd build 2 a month ago
conky-manager build 2 a month ago
gettext build 2 a month ago
bolt build 2 a month ago
libvirt-glib build 2 a month ago
msitools build 2 a month ago
squid build 2 a month ago
wingpanel-indicator-sound build 2 a month ago
seahorse-sharing build 3 a month ago
deepin-kwin build 3 a month ago
apcupsd build 3 a month ago
asterisk build 3 a month ago
mate-settings-daemon build 3 a month ago
inkscape build 3 a month ago
diffoscope build 3 a month ago
numix-gtk-theme build 3 a month ago
xfce4-equake-plugin build 3 a month ago
nip2 build 3 a month ago
mumble build 3 a month ago
boinc-client build 3 a month ago
xeus build 3 a month ago
dee build 3 a month ago
libraqm build 3 a month ago
python-wxpython4 build 4 a month ago
kdewebdev build 4 a month ago
kguitar build 4 a month ago
erlang build 4 a month ago
qgis build 4 a month ago
librecad build 4 a month ago
gdl build 4 a month ago
tcpjunk build 4 a month ago
python-pyside2 build 4 a month ago
koffice-kivio build 4 a month ago
ocaml-camlimages build 4 a month ago
golang-github-docker-swarmkit build None 8 days ago
golang-helm-3 build None 8 days ago
golang-github-docker build None 8 days ago
qmc2 build None a month ago
PyQt4 build None a month ago
R-hms build None a month ago
golang-istio-pkg build None a month ago
R-future build None a month ago
R-rlang build None a month ago
R-dplyr build None a month ago
R-cli build None a month ago
R-haven build None a month ago
R-tidyr build None a month ago
golang-sigs-k8s-kustomize build None a month ago
golang-sigs-k8s-aws-iam-authenticator build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libselinux-devel upgrade from 3.2-4.fc35 to 3.3-0.rc2.1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.