Affected packages

Packages affected by libselinux-devel upgrade from 3.1-3.fc34 to 3.1-4.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
postgresql build 1 2 months ago
clementine build 2 a month ago
neon build 2 2 months ago
squeekboard build 2 2 months ago
avahi build 2 2 months ago
freeipa build 2 2 months ago
glibd build 2 2 months ago
castget build 2 2 months ago
insight build 3 a month ago
deepin-control-center build 3 2 months ago
deepin-session-ui build 3 2 months ago
texlive-base build 3 2 months ago
fldigi build 3 2 months ago
coq build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libselinux-devel upgrade from 3.1-3.fc34 to 3.1-4.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.