Affected packages

Packages affected by libselinux-devel upgrade from 2.9-5.fc31 to 2.9-6.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
vim build 1 3 months ago
postgresql build 1 3 months ago
libdbusmenu build 2 3 months ago
pulseaudio build 2 3 months ago
python-kerberos build 2 3 months ago
gplugin build 2 3 months ago
entangle build 2 3 months ago
adapta-gtk-theme build 2 3 months ago
lightdm build 2 3 months ago
mypaint build 2 3 months ago
evolution-data-server build 2 3 months ago
claws-mail build 2 3 months ago
kvirc build 2 3 months ago
condor build 2 3 months ago
nordugrid-arc build 2 3 months ago
gnome-documents build 3 a month ago
asterisk build 3 2 months ago
GraphicsMagick build 3 3 months ago
ImageMagick build 3 3 months ago
clevis build 3 3 months ago
arc-theme build 3 3 months ago
gnome-documents build 3 3 months ago
rrdtool build 3 3 months ago
mlt build 3 3 months ago
graphviz build 3 3 months ago
subversion build 3 3 months ago
gnuradio build 3 3 months ago
swig build 3 3 months ago
vfrnav build 3 3 months ago
golang-github-docker-cli build 4 3 months ago
kdegames3 build 4 3 months ago
kdewebdev build 4 3 months ago
koffice-kivio build 4 3 months ago
laby build 4 3 months ago
python-pillow build 4 3 months ago
python-wxpython4 build 4 3 months ago
coq build 4 3 months ago
blender build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libselinux-devel upgrade from 2.9-5.fc31 to 2.9-6.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.