Affected packages

Packages affected by libsecret downgrade from 0.20.1-1.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
cyrus-imapd build 2 4 months ago
syslinux build 2 5 months ago
rubygem-jekyll-toc build 2 5 months ago
tcsh build 2 5 months ago
pesign build 2 5 months ago
perl-SOAP-WSDL build 2 5 months ago
ruby build 2 5 months ago
rust build 2 5 months ago
xs build 2 5 months ago
sugar-xoeditor build 3 5 months ago
sugar-colordeducto build 3 5 months ago
sugar-yupana build 3 5 months ago
jfreechart build 3 5 months ago
crm114 build 3 5 months ago
sympow build 3 5 months ago
global build 3 5 months ago
webkit2-sharp build 3 5 months ago
gnome-documents build 3 5 months ago
filezilla build 4 3 months ago
php-bartlett-php-compatinfo-db build 4 4 months ago
eclipse-egit build 4 4 months ago
php-ocramius-proxy-manager build 4 4 months ago
engrampa build 4 5 months ago
daala build 4 5 months ago
eclipse-license build None 3 months ago
eclipse-mpc build None 3 months ago
eclipse-gef build None 3 months ago
eclipse-emf build None 3 months ago
eclipse-ecf build None 3 months ago
eclipse-jgit build None 4 months ago
teg build None 5 months ago
mono-tools build None 5 months ago
laby build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsecret downgrade from 0.20.1-1.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.