Affected packages

Packages affected by libsecret upgrade from 0.19.1-1.fc32 to 0.20.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
cyrus-imapd build 2 4 months ago
gnome-documents build 3 5 months ago
php-bartlett-php-compatinfo-db build 4 4 months ago
eclipse-egit build 4 4 months ago
php-ocramius-proxy-manager build 4 4 months ago
eclipse-jgit build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsecret upgrade from 0.19.1-1.fc32 to 0.20.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.