Affected packages

Packages affected by libsecret upgrade from 0.19.1-1.fc32 to 0.20.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
syslinux build 2 4 months ago
rubygem-jekyll-toc build 2 4 months ago
tcsh build 2 4 months ago
pesign build 2 4 months ago
perl-SOAP-WSDL build 2 4 months ago
ruby build 2 4 months ago
rust build 2 4 months ago
xs build 2 4 months ago
sugar-xoeditor build 3 4 months ago
sugar-colordeducto build 3 4 months ago
sugar-yupana build 3 4 months ago
jfreechart build 3 4 months ago
crm114 build 3 4 months ago
sympow build 3 4 months ago
global build 3 4 months ago
webkit2-sharp build 3 4 months ago
gnome-documents build 3 4 months ago
engrampa build 4 4 months ago
daala build 4 4 months ago
php-horde-Horde-Support build None 4 months ago
teg build None 4 months ago
mono-tools build None 4 months ago
laby build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libsecret upgrade from 0.19.1-1.fc32 to 0.20.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.