Affected packages

Packages affected by libseccomp upgrade from 2.5.0-1.fc31 to 2.5.0-3.fc31 (in Fedora 31)
Package Current state Build Distance Build time
dmlite build 2 24 days ago
varnish build 2 a month ago
myproxy build 2 a month ago
mod_perl build 3 a month ago
diffoscope build 3 a month ago
kdelibs build 3 a month ago
emacs-slime build 3 a month ago
R-ggplot2 build 4 a month ago
erlang-riak_core build None a month ago
python-graph-tool build None a month ago
jacoco build None a month ago
python-mne build None a month ago
firefox build None a month ago
entangle build None a month ago
wingpanel-indicator-session build None a month ago
modem-manager-gui build None a month ago
libdazzle build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libseccomp upgrade from 2.5.0-1.fc31 to 2.5.0-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.