Affected packages

Packages affected by libseccomp downgrade from 2.4.2-2.fc31 to - (in Fedora 31)
Package Current state Build Distance Build time
rust-afterburn build 2 2 months ago
php-pecl-memcached build 3 4 months ago
rabbitmq-java-client build 3 5 months ago
python38 build 3 5 months ago
jfreechart build 3 5 months ago
golang-k8s-apiserver build 4 3 months ago
mongo-cxx-driver build 4 4 months ago
non-daw build None a month ago
python-fslpy build None 2 months ago
python-fsleyes build None 2 months ago
golang-k8s-apiextensions-apiserver build None 3 months ago
golang-github-prometheus build None 3 months ago
erlang-relx build None 4 months ago
erlang-riak_core build None 4 months ago
uom-se build None 5 months ago
mnemosyne build None 5 months ago
perl-Log-Report build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libseccomp downgrade from 2.4.2-2.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.