Affected packages

Packages affected by libseccomp upgrade from 2.4.2-1.fc32 to 2.4.2-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qpid-dispatch build 2 2 months ago
speech-dispatcher build 2 2 months ago
suricata build 2 2 months ago
exim build 2 3 months ago
gnome-documents build 3 2 months ago
gromacs build 3 3 months ago
mod_perl build 3 3 months ago
PyGreSQL build 4 a month ago
kitty build 4 2 months ago
fawkes build 4 2 months ago
mumble build 4 3 months ago
mongo-cxx-driver build 4 3 months ago
python-graph-tool build None a month ago
gnome-abrt build None 2 months ago
opam build None 2 months ago
erlang-meck build None 3 months ago
erlang-relx build None 3 months ago
erlang-riak_api build None 3 months ago
dynafed build None 3 months ago
compile-command-annotations build None 3 months ago
jacoco build None 3 months ago
publican build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libseccomp upgrade from 2.4.2-1.fc32 to 2.4.2-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.