Affected packages

Packages affected by libseccomp upgrade from 2.4.2-1.fc31 to 2.4.2-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
rust-afterburn build 2 a month ago
php-pecl-memcached build 3 3 months ago
rabbitmq-java-client build 3 3 months ago
python38 build 3 3 months ago
jfreechart build 3 3 months ago
golang-k8s-apiserver build 4 a month ago
mongo-cxx-driver build 4 3 months ago
non-daw build None 11 days ago
python-fsleyes-props build None a month ago
python-fslpy build None a month ago
python-fsleyes build None a month ago
golang-k8s-apiextensions-apiserver build None a month ago
golang-github-prometheus build None a month ago
erlang-relx build None 3 months ago
erlang-riak_core build None 3 months ago
uom-se build None 3 months ago
mnemosyne build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libseccomp upgrade from 2.4.2-1.fc31 to 2.4.2-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.