Affected packages

Packages affected by libseccomp upgrade from 2.4.1-1.fc31 to 2.4.2-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qpid-dispatch build 2 8 days ago
speech-dispatcher build 2 8 days ago
systemd build 2 2 months ago
community-mysql build 2 2 months ago
glibc build 2 2 months ago
openqa build 2 2 months ago
pypy build 3 2 months ago
libcec build 4 a month ago
kdesvn build 4 a month ago
R-R.devices build 4 2 months ago
libinsane build 4 2 months ago
gnome-abrt build None 8 days ago
compile-command-annotations build None a month ago
jacoco build None a month ago
x2goclient build None a month ago
mingw-wine-gecko build None a month ago
deepin-picker build None a month ago
fmit build None a month ago
qgis build None 2 months ago
publican build None 2 months ago
golang-github-prometheus-alertmanager build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libseccomp upgrade from 2.4.1-1.fc31 to 2.4.2-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.