Affected packages

Packages affected by libseccomp downgrade from 2.4.1-0.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
apt-cacher-ng build 2 4 months ago
containerd build 2 7 months ago
Cython build 3 4 months ago
glpi build 3 4 months ago
mod_perl build 3 4 months ago
rubygem-actioncable build 3 7 months ago
gnome-builder build 3 7 months ago
wlroots build 4 4 months ago
lsp-plugins build 4 4 months ago
seahorse build 4 4 months ago
libdbusmenu build None 3 months ago
deepin-control-center build None 4 months ago
libserf build None 4 months ago
reflections build None 4 months ago
psi-plus build None 4 months ago
tomahawk build None 4 months ago
sundials build None 4 months ago
trojita build None 4 months ago
coq build None 4 months ago
perl-Catalyst-Controller-HTML-FormFu build None 4 months ago
ocaml-dose3 build None 4 months ago
mnemosyne build None 7 months ago
gssdp build None 7 months ago
erlang-lager build None 7 months ago
jfreechart build None 7 months ago
wine-mono build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libseccomp downgrade from 2.4.1-0.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.