Affected packages

Packages affected by libseccomp upgrade from 2.4.1-0.fc30 to 2.4.2-2.fc30 (in Fedora 30)
Package Current state Build Distance Build time
transmission build 2 a month ago
exim build 2 a month ago
systemd build 2 a month ago
rubygem-activesupport build 3 a month ago
jfreechart build 3 a month ago
gromacs build 3 a month ago
python34 build 3 a month ago
php-pecl-memcache build 3 a month ago
python35 build 3 a month ago
python36 build 3 a month ago
gnutls build 3 a month ago
folks build 3 a month ago
gnome-builder build 3 a month ago
clang build 3 a month ago
python38 build 3 a month ago
root build 3 3 months ago
python-psycopg2 build 4 a month ago
R-rmarkdown build 4 2 months ago
takari-incrementalbuild build None a month ago
jspecview build None a month ago
deepin-control-center build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libseccomp upgrade from 2.4.1-0.fc30 to 2.4.2-2.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.