Affected packages

Packages affected by librsvg2 upgrade from 2.50.6-1.fc35 to 2.50.7-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
wine build 1 2 months ago
libnice build 2 2 months ago
yosys build 2 2 months ago
deepin-api build 2 2 months ago
gnome-mahjongg build 2 3 months ago
gnome-chess build 2 3 months ago
ocaml-dune build 2 3 months ago
four-in-a-row build 2 3 months ago
pypy build 2 3 months ago
ocaml-camlimages build 3 2 months ago
libftdi build 3 2 months ago
prusa-slicer build 3 2 months ago
kicad build 3 2 months ago
luxcorerender build 3 2 months ago
php-pecl-imagick build 3 2 months ago
opendbx build 3 2 months ago
python-networkx build 3 2 months ago
pfstools build 3 2 months ago
libwpd build 3 3 months ago
libpagemaker build 3 3 months ago
extrema build 3 3 months ago
liborigin build 3 3 months ago
libzmf build 3 3 months ago
libmspub build 3 3 months ago
libcdr build 3 3 months ago
libhubbub build 3 3 months ago
php-pragmarx-google2fa-qrcode build 3 3 months ago
gnome-chemistry-utils build 3 3 months ago
openscap build 3 3 months ago
python-dask build 3 3 months ago
libftdi build 3 4 months ago
python-pyface build 4 2 months ago
rubygem-activestorage build 4 2 months ago
python-matplotlib build 4 2 months ago
gmic build 4 2 months ago
erlang-riak_client build 4 2 months ago
python-matplotlib build 4 3 months ago
scidavis build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by librsvg2 upgrade from 2.50.6-1.fc35 to 2.50.7-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.