Affected packages

Packages affected by librsvg2 upgrade from 2.50.6-1.fc35 to 2.50.7-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-mahjongg build 2 a month ago
gnome-chess build 2 a month ago
ocaml-dune build 2 a month ago
four-in-a-row build 2 a month ago
pypy3 build 2 a month ago
pypy build 2 a month ago
libwpd build 3 a month ago
libpagemaker build 3 a month ago
extrema build 3 a month ago
liborigin build 3 a month ago
libzmf build 3 a month ago
libmspub build 3 a month ago
libcdr build 3 a month ago
libhubbub build 3 a month ago
php-pragmarx-google2fa-qrcode build 3 a month ago
gnome-chemistry-utils build 3 a month ago
openscap build 3 a month ago
python-dask build 3 a month ago
libftdi build 3 a month ago
python-matplotlib build 4 a month ago
scidavis build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by librsvg2 upgrade from 2.50.6-1.fc35 to 2.50.7-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.