Affected packages

Packages affected by librsvg2 upgrade from 2.46.2-1.fc32 to 2.46.3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gr-fcdproplus build 2 6 days ago
gr-iqbal build 2 6 days ago
asterisk build 2 23 days ago
kvirc build 2 23 days ago
mate-control-center build 2 23 days ago
erlang build 2 23 days ago
mate-panel build 2 23 days ago
five-or-more build 2 23 days ago
gnome-tetravex build 2 23 days ago
gnome-klotski build 2 23 days ago
gnome-mahjongg build 2 23 days ago
gnome-taquin build 2 23 days ago
four-in-a-row build 2 23 days ago
vrpn build 2 23 days ago
freeorion build 2 23 days ago
python-colorspacious build 2 23 days ago
gr-iio build 3 6 days ago
gr-rds build 3 6 days ago
gr-hpsdr build 3 6 days ago
anjuta build 3 23 days ago
girara build 3 23 days ago
kdebase3 build 3 23 days ago
libgda build 3 23 days ago
openttd build 3 23 days ago
scidavis build 3 23 days ago
deepin-editor build 3 23 days ago
daala build 3 23 days ago
pcb build 3 23 days ago
fwknop-gui build 3 23 days ago
python-wxpython4 build 3 23 days ago
libcompizconfig build 3 23 days ago
dx build 3 23 days ago
PyMca build 3 23 days ago
diffoscope build 3 23 days ago
gnome-documents build 3 24 days ago
python-dask build 3 24 days ago
enki build 4 17 days ago
mate-media build 4 23 days ago
inkscape build 4 23 days ago
kid3 build 4 23 days ago
otter-browser build 4 23 days ago
quassel build 4 23 days ago
arc-gui-clients build None 23 days ago
electrum build None 23 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by librsvg2 upgrade from 2.46.2-1.fc32 to 2.46.3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.