Affected packages

Packages affected by libquadmath upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.3.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-graph-tool build 2 a month ago
MUMPS build 2 2 months ago
pybind11 build 2 2 months ago
python-neurodsp build 2 2 months ago
dl_poly build 2 2 months ago
qrmumps build 2 2 months ago
cgnslib build 2 2 months ago
elpa build 2 2 months ago
netcdf-fortran build 2 2 months ago
gmsh build 2 2 months ago
freecad build 2 2 months ago
cp2k build 2 2 months ago
hdf build 2 2 months ago
gpaw build 2 2 months ago
grib_api build 2 2 months ago
Macaulay2 build 2 2 months ago
sympy build 2 2 months ago
mpich build 2 2 months ago
libxsmm build 2 2 months ago
ncl build 2 2 months ago
perl-PDL build 2 2 months ago
scipy build 2 2 months ago
scorep build 2 2 months ago
arpack build 2 2 months ago
root build 2 2 months ago
R-data.table build 3 2 months ago
R-deldir build 3 2 months ago
R-Rmpfr build 3 2 months ago
pyosmium build 3 2 months ago
gasnet build 3 2 months ago
supertux build 3 2 months ago
ncmpcpp build 3 2 months ago
0ad build 3 2 months ago
gimp-focusblur-plugin build 3 2 months ago
votca-csg build 3 2 months ago
dolfin build 3 2 months ago
GMT build 3 2 months ago
votca-tools build 3 2 months ago
sundials build 3 2 months ago
gromacs build 3 2 months ago
libmspub build 3 2 months ago
espresso build 3 2 months ago
csound build 3 2 months ago
grfcodec build 3 2 months ago
OpenImageIO build 3 2 months ago
mrpt build 3 2 months ago
hpx build 3 2 months ago
blender build 3 2 months ago
guitarix build 3 2 months ago
rb_libtorrent build 3 2 months ago
avogadro2 build 3 2 months ago
avogadro2-libs build 3 2 months ago
btbuilder build 3 2 months ago
openms build 3 2 months ago
valgrind build 3 2 months ago
diffoscope build 3 2 months ago
player build 3 2 months ago
paraview build 3 2 months ago
zypper build 3 2 months ago
mlt build 3 2 months ago
opencv build 3 2 months ago
slurm build 3 2 months ago
os-autoinst build 3 2 months ago
fawkes build 3 2 months ago
vtk build 3 2 months ago
hamlib build 3 2 months ago
libsvm build 3 2 months ago
gtatool build 4 2 months ago
gimp-wavelet-denoise-plugin build None 2 months ago
simarrange build None 2 months ago
kalzium build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.3.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.