Affected packages

Packages affected by libquadmath upgrade from 8.1.1-5.fc29 to 9.1.1-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
octave build 2 7 months ago
cvc4 build 3 7 months ago
libyui-mga-qt build 3 7 months ago
libyui build 3 7 months ago
libyui-mga build 3 7 months ago
libyui-ncurses build 3 7 months ago
libyui-mga-ncurses build 3 7 months ago
libyui-gtk build 3 7 months ago
libyui-qt build 3 7 months ago
libyui-mga-gtk build 3 7 months ago
mir build 3 7 months ago
scalasca build 3 7 months ago
gromacs build 3 7 months ago
espresso build 3 7 months ago
legion build 3 7 months ago
mpi4py build 3 7 months ago
hugin build 3 7 months ago
freeorion build 3 7 months ago
os-autoinst build 3 7 months ago
python-GridDataFormats build 4 6 months ago
python-pywt build 4 7 months ago
python-joblib build 4 7 months ago
python-zarr build 4 7 months ago
python-ipykernel build 4 7 months ago
python-numcodecs build 4 7 months ago
kosmtik build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath upgrade from 8.1.1-5.fc29 to 9.1.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.