Affected packages

Packages affected by libquadmath upgrade from 11.0.0-0.17.fc34 to 11.0.0-0.18.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-niapy build 2 2 months ago
gr-air-modes build 2 2 months ago
python-pypet build 2 2 months ago
sympy build 2 2 months ago
MUSIC build 3 2 months ago
python-pyfastnoisesimd build 3 2 months ago
python-fiat build 3 2 months ago
python-joblib build 3 2 months ago
python-jsonpickle build 3 2 months ago
mpi4py build 3 2 months ago
python-numpoly build 3 2 months ago
sundials build 3 2 months ago
gr-iqbal build 3 2 months ago
kicad build 3 2 months ago
R-R.devices build 3 2 months ago
vtk build 3 2 months ago
gr-hpsdr build 4 2 months ago
gr-rds build 4 2 months ago
python-pyerfa build None 5 days ago
rubygem-activestorage build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath upgrade from 11.0.0-0.17.fc34 to 11.0.0-0.18.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.