Affected packages

Packages affected by libquadmath upgrade from 11.0.0-0.10.fc34 to 11.0.0-0.11.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyphi build 2 5 months ago
python-ase build 2 5 months ago
python-pyqtgraph build 2 5 months ago
python-pymatreader build 2 5 months ago
python-networkx build 2 5 months ago
MUSIC build 3 4 months ago
mumble build 3 5 months ago
et build 3 5 months ago
python-deap build 3 5 months ago
python-cvxopt build 3 5 months ago
sundials build 3 5 months ago
gnucash build 3 5 months ago
python-pyerfa build None 2 months ago
why3 build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath upgrade from 11.0.0-0.10.fc34 to 11.0.0-0.11.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.