Affected packages

Packages affected by libquadmath downgrade from 10.2.1-3.fc33 to 10.2.1-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
python-lfpy build 2 3 months ago
python-SALib build 2 4 months ago
python-networkx build 2 5 months ago
mpich build 2 5 months ago
python-uranium build 2 5 months ago
python-pyphi build 2 5 months ago
gpaw build 2 5 months ago
python-theano build 2 5 months ago
paraview build 3 3 months ago
gdal build 3 4 months ago
mariadb build 3 4 months ago
opencv build 3 4 months ago
kiss-fft build 3 4 months ago
R-sfsmisc build 3 4 months ago
libftdi build 3 4 months ago
python-dask build 3 5 months ago
python-pyfastnoisesimd build 3 5 months ago
pim-sieve-editor build 3 5 months ago
gammaray build 3 5 months ago
python-javabridge build 3 5 months ago
petpvc build 3 5 months ago
libASL build 3 5 months ago
netcdf build 3 5 months ago
teem build 3 5 months ago
octave-iso2mesh build 3 5 months ago
libminc build 3 5 months ago
python-joblib build 3 5 months ago
heaptrack build 3 5 months ago
mariadb build 3 5 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libquadmath downgrade from 10.2.1-3.fc33 to 10.2.1-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.