Affected packages

Packages affected by libquadmath upgrade from 10.0.1-0.8.fc33 to 10.0.1-0.9.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
jblas build 2 2 months ago
scipy build 2 2 months ago
python-networkx build 2 2 months ago
gmsh build 2 2 months ago
opari2 build 2 2 months ago
freecad build 2 2 months ago
coin-or-Ipopt build 2 2 months ago
hdf5 build 2 2 months ago
libtool build 2 2 months ago
med build 2 2 months ago
coin-or-Couenne build 2 2 months ago
lammps build 3 28 days ago
pgRouting build 3 a month ago
python-dask build 3 2 months ago
cereal build 3 2 months ago
mmseq build 3 2 months ago
libzypp build 3 2 months ago
boost build 3 2 months ago
espresso build 3 2 months ago
YafaRay build 3 2 months ago
libreoffice build 3 2 months ago
stdair build 3 2 months ago
auryn build 3 2 months ago
orsa build 3 2 months ago
galera build 3 2 months ago
mapnik build 3 2 months ago
python-colorspacious build 4 2 months ago
python-pyqtgraph build 4 2 months ago
rdkit build 4 2 months ago
pacemaker build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath upgrade from 10.0.1-0.8.fc33 to 10.0.1-0.9.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.