Affected packages

Packages affected by libquadmath upgrade from 10.0.1-0.14.fc32 to 10.1.1-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-networkx build 2 2 months ago
mpich build 2 2 months ago
python-geopandas build 3 2 months ago
python-xarray build 3 2 months ago
python-ipyparallel build 4 2 months ago
python-animatplot build 4 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libquadmath upgrade from 10.0.1-0.14.fc32 to 10.1.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.