Affected packages

Packages affected by libquadmath-devel upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
trademgen build 2 4 months ago
dmlite build 2 4 months ago
MUMPS build 2 4 months ago
polymake build 2 4 months ago
condor build 2 4 months ago
psi4 build 2 4 months ago
gfal2-python build 2 4 months ago
libkolabxml build 2 4 months ago
vigra build 2 4 months ago
openvdb build 2 4 months ago
pyosmium build 2 4 months ago
dl_poly build 2 4 months ago
0ad build 2 4 months ago
elpa build 2 4 months ago
gmsh build 2 4 months ago
freecad build 2 4 months ago
OpenImageIO build 2 4 months ago
cp2k build 2 4 months ago
mrpt build 2 4 months ago
votca-xtp build 2 4 months ago
blender build 2 4 months ago
sympy build 2 4 months ago
avogadro2-libs build 2 4 months ago
player build 2 4 months ago
paraview build 2 4 months ago
fawkes build 2 4 months ago
antimony build 3 4 months ago
python-gattlib build 3 4 months ago
gasnet build 3 4 months ago
sundials build 3 4 months ago
gromacs build 3 4 months ago
avogadro2 build 3 4 months ago
GMT build 4 4 months ago
gtatool build 4 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libquadmath-devel upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.