Affected packages

Packages affected by libquadmath-devel upgrade from 9.1.1-2.fc31.1 to 9.2.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
libtool build 2 a month ago
hypre build 2 a month ago
dl_poly build 2 a month ago
netcdf-fortran build 2 a month ago
elpa build 2 a month ago
cp2k build 2 a month ago
MUMPS build 2 a month ago
scorep build 2 a month ago
coin-or-Ipopt build 2 a month ago
domoticz build 2 a month ago
gr-osmosdr build 2 a month ago
qpid-cpp build 2 a month ago
gr-air-modes build 2 a month ago
condor build 2 a month ago
gnuradio build 2 a month ago
blender build 2 a month ago
swig build 2 a month ago
sundials build 3 a month ago
intel-mpi-benchmarks build 3 a month ago
gasnet build 3 a month ago
scalasca build 3 a month ago
netcdf-cxx4 build 3 a month ago
valgrind build 3 a month ago
mpi4py build 3 a month ago
superlu_dist build 3 a month ago
orsa build 3 a month ago
netcdf build 3 a month ago
gdal build 3 a month ago
dx build 4 a month ago
graphviz build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath-devel upgrade from 9.1.1-2.fc31.1 to 9.2.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.