Affected packages

Packages affected by libquadmath-devel upgrade from 13.2.1-6.fc39 to 13.2.1-7.fc39 (in Fedora 39)
Package Current state Build Distance Build time
galera build 2 2 months ago
libzypp build 2 2 months ago
libcint build 2 2 months ago
pythran build 2 3 months ago
prusa-slicer build 2 3 months ago
pyosmium build 2 3 months ago
hdf5 build 2 3 months ago
freefem++ build 2 3 months ago
wdune build 3 2 months ago
gromacs build 3 3 months ago
Cython build 3 3 months ago
octave-odepkg build 3 3 months ago
grass build 4 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libquadmath-devel upgrade from 13.2.1-6.fc39 to 13.2.1-7.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.