Affected packages

Packages affected by libquadmath-devel upgrade from 12.2.1-2.fc36 to 12.2.1-4.fc36 (in Fedora 36)
Package Current state Build Distance Build time
pythran build 2 2 months ago
ceph build 2 2 months ago
libndn-cxx build 2 2 months ago
credentials-fetcher build 2 2 months ago
folly build 2 2 months ago
mdds build 2 2 months ago
player build 2 2 months ago
libzypp build 2 2 months ago
guitarix build 2 2 months ago
cantera build 2 2 months ago
dyninst build 2 2 months ago
thrift build 2 2 months ago
xs build 2 2 months ago
cvc4 build 2 2 months ago
libsonata build 2 2 months ago
inkscape build 2 2 months ago
automake build 2 2 months ago
python-mapnik build 2 2 months ago
fawkes build 2 2 months ago
gazebo build 2 2 months ago
avogadro2-libs build 2 2 months ago
supercollider build 2 2 months ago
heaptrack build 2 2 months ago
libsbml build 3 2 months ago
gdb build 3 2 months ago
bes build 3 2 months ago
octave-image build 3 2 months ago
R-dplyr build 4 2 months ago
R-rlang build 4 2 months ago
R-cli build 4 2 months ago
R-openssl build 4 2 months ago
R-lazyeval build 4 2 months ago
R-mockr build 4 2 months ago
R-readr build 4 2 months ago
nip2 build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libquadmath-devel upgrade from 12.2.1-2.fc36 to 12.2.1-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.