Affected packages

Packages affected by libquadmath-devel upgrade from 11.1.1-2.fc35 to 11.1.1-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
fcl build 2 4 months ago
libftdi build 2 4 months ago
rb_libtorrent build 2 4 months ago
gpick build 2 4 months ago
pokerth build 2 4 months ago
petsc build 2 4 months ago
valyriatear build 2 4 months ago
dmlite build 2 4 months ago
scorep build 2 4 months ago
avogadro build 2 4 months ago
openscad build 2 4 months ago
kicad build 2 4 months ago
vtk build 2 4 months ago
paraview build 2 4 months ago
fawkes build 2 4 months ago
condor build 2 4 months ago
libminc build 3 4 months ago
NLopt build 3 4 months ago
ncview build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libquadmath-devel upgrade from 11.1.1-2.fc35 to 11.1.1-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.