Affected packages

Packages affected by libquadmath-devel upgrade from 11.1.1-1.fc35 to 11.1.1-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
libftdi build 2 5 months ago
julia build 2 5 months ago
viking build 3 4 months ago
gdb build 3 5 months ago
python-octave-kernel build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libquadmath-devel upgrade from 11.1.1-1.fc35 to 11.1.1-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.