Affected packages

Packages affected by libquadmath-devel upgrade from 11.0.1-0.7.fc35 to 11.1.1-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
folly build 2 13 days ago
libftdi build 2 a month ago
sourcextractor++ build 2 a month ago
coin-or-Couenne build 2 a month ago
inkscape build 2 a month ago
R build 2 a month ago
hdf build 2 a month ago
coin-or-Ipopt build 2 a month ago
octave-odepkg build 3 a month ago
octave-io build 3 a month ago
octave-image build 3 a month ago
octave-control build 3 a month ago
octave-doctest build 3 a month ago
octave-parallel build 3 a month ago
octave-netcdf build 3 a month ago
octave-statistics build 3 a month ago
octave-ncarray build 3 a month ago
octave-signal build 3 a month ago
octave-general build 3 a month ago
octave-zmat build 3 a month ago
gromacs build 3 a month ago
octave-iso2mesh build 3 a month ago
libsedml build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath-devel upgrade from 11.0.1-0.7.fc35 to 11.1.1-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.