Affected packages

Packages affected by libquadmath-devel upgrade from 10.2.1-9.fc34 to 11.0.0-0.7.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
uhd build 2 2 months ago
kea build 2 3 months ago
pcb2gcode build 2 4 months ago
pythran build 2 4 months ago
vfrnav build 2 4 months ago
mkvtoolnix build 2 4 months ago
OpenColorIO build 2 4 months ago
syncevolution build 2 4 months ago
libime build 2 4 months ago
ceph build 2 4 months ago
libyui build 2 4 months ago
kdepim4 build 2 4 months ago
scipy build 2 4 months ago
grfcodec build 2 4 months ago
exempi build 2 4 months ago
libftdi build 2 4 months ago
libosmium build 2 4 months ago
fityk build 2 4 months ago
sagemath build 2 4 months ago
wsjtx build 2 4 months ago
coin-or-Couenne build 2 4 months ago
plplot build 2 4 months ago
root build 2 4 months ago
MUSIC build 3 2 months ago
python-eccodes build 3 2 months ago
gdb build 3 4 months ago
pfstools build 3 4 months ago
netcdf build 3 4 months ago
octave-control build 3 4 months ago
3Depict build 3 4 months ago
dx build 4 4 months ago
R-R.devices build 4 4 months ago
R-ragg build 4 4 months ago
gap-pkg-hap build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libquadmath-devel upgrade from 10.2.1-9.fc34 to 11.0.0-0.7.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.