Affected packages

Packages affected by libquadmath-devel upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-graph-tool build 2 a month ago
trademgen build 2 2 months ago
dmlite build 2 2 months ago
MUMPS build 2 2 months ago
polymake build 2 2 months ago
condor build 2 2 months ago
psi4 build 2 2 months ago
gfal2-python build 2 2 months ago
libkolabxml build 2 2 months ago
vigra build 2 2 months ago
openvdb build 2 2 months ago
pyosmium build 2 2 months ago
antimony build 3 2 months ago
python-gattlib build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libquadmath-devel upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.