Affected packages

Packages affected by libpsm2 upgrade from 11.2.86-4.fc32 to 11.2.86-5.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
gmsh build 3 3 months ago
valgrind build 3 3 months ago
coin-or-Ipopt build 3 3 months ago
mathgl build 3 3 months ago
gromacs build 3 3 months ago
sundials build 3 3 months ago
vtk build 3 3 months ago
netcdf build 3 3 months ago
legion build 3 3 months ago
hypre build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libpsm2 upgrade from 11.2.86-4.fc32 to 11.2.86-5.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.