Affected packages

Packages affected by libpsl upgrade from 0.20.2-5.fc29 to 0.21.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 3 4 months ago
php-guzzlehttp-guzzle build 3 6 months ago
gssdp build 3 6 months ago
freeorion build 3 6 months ago
mingw-qtspell build 3 6 months ago
jfreechart build 3 6 months ago
lldb build 3 6 months ago
icedtea-web build 3 6 months ago
wine-mono build 3 6 months ago
jboss-logging build 4 6 months ago
git-lfs build 4 6 months ago
xbean build None 6 months ago
mnemosyne build None 6 months ago
log4j build None 6 months ago
golang-github-gregjones-httpcache build None 6 months ago
rubygem-jbuilder build None 6 months ago
python-cherrypy build None 6 months ago
python-hpack build None 6 months ago
jnr-netdb build None 6 months ago
powermock build None 6 months ago
rakudo build None 6 months ago
jglobus build None 6 months ago
python-backoff build None 6 months ago
python-aiofiles build None 6 months ago
erlang-lager build None 6 months ago
pyzor build None 6 months ago
rubygem-actioncable build None 6 months ago
python-pytest-spec build None 6 months ago
containerd build None 6 months ago
golang-github-spacemonkeygo-openssl build None 6 months ago
debhelper build None 6 months ago
mingw-qt5-qtquickcontrols build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libpsl upgrade from 0.20.2-5.fc29 to 0.21.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.