Affected packages

Packages affected by libproxy upgrade from 0.4.17-2.fc35 to 0.4.17-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
dolphin-emu build 4 2 months ago
switchboard-plug-about build 4 2 months ago
gnome-passwordsafe build 4 2 months ago
kicad build 4 2 months ago
luxcorerender build 4 2 months ago
wine build 4 2 months ago
python-matplotlib build 4 2 months ago
rpmlint build 4 2 months ago
inkscape build 4 2 months ago
cantor build 4 2 months ago
YafaRay build 4 2 months ago
python-pyface build None 2 months ago
libnice build None 2 months ago
prusa-slicer build None 2 months ago
yosys build None 2 months ago
pfstools build None 2 months ago
hugin build None 2 months ago
erlang-riak_client build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libproxy upgrade from 0.4.17-2.fc35 to 0.4.17-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.